On Mon, Dec 23, 2019 at 5:30 PM Soni "They/Them" L. wrote:
if op == OP_TAILCALL then
...
-- fallthrough
orif op == OP_CALL then
...
end
because it looks nicer this way I guess.
The meaning of "orif" keyword is not intuitive-clear to a reader.
I would prefer to use explicit "goto" in case I need to implement fallthrough.